FamilyInstance.SuperComponent Property

FamilyInstanceSuperComponent Property

Property to get the super component of current family instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Element SuperComponent { get; }
Public ReadOnly Property SuperComponent As Element
	Get
public:
property Element^ SuperComponent {
	Element^ get ();
}
member SuperComponent : Element with get

Property Value

Element
Remarks
When the FamilyInstance has no super component, it returns
See Also