ConduitSettings.SizePrefix Property

ConduitSettingsSizePrefix Property

The conduit size prefix string.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string SizePrefix { get; set; }
Public Property SizePrefix As String
	Get
	Set
public:
property String^ SizePrefix {
	String^ get ();
	void set (String^ value);
}
member SizePrefix : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also