FabricationPart.GeometryChecksum Property

FabricationPartGeometryChecksum Property

Gets the geometry checksum of the fabrication part symbol, and it does nothing with the fabrication part instance position.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public AssetPropertyUInt64 GeometryChecksum { get; }
Public ReadOnly Property GeometryChecksum As AssetPropertyUInt64
	Get
public:
property AssetPropertyUInt64^ GeometryChecksum {
	AssetPropertyUInt64^ get ();
}
member GeometryChecksum : AssetPropertyUInt64 with get

Property Value

AssetPropertyUInt64
See Also