Revit 2025.3 API
Exclusion |
Initializes a new instance of the ExclusionFilter class
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ExclusionFilter( ICollection<ElementId> idsToExclude )
Public Sub New ( idsToExclude As ICollection(Of ElementId) )
public: ExclusionFilter( ICollection<ElementId^>^ idsToExclude )
new : idsToExclude : ICollection<ElementId> -> ExclusionFilter
Parameters
- idsToExclude ICollectionElementId
See Also