ClosestPointsPairBetweenTwoCurves.ParameterOnFirstCurve Property

ClosestPointsPairBetweenTwoCurvesParameterOnFirstCurve Property

1d raw (not normalized) parameter of the point on the first curve.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double ParameterOnFirstCurve { get; set; }
Public Property ParameterOnFirstCurve As Double
	Get
	Set
public:
property double ParameterOnFirstCurve {
	double get ();
	void set (double value);
}
member ParameterOnFirstCurve : float with get, set

Property Value

Double
Exceptions
ExceptionCondition
InvalidOperationException The property has not been set by the method providing the result.
See Also