IFCCategoryTemplate.SetMappingInfo(ExportIFCCategoryKey, ExportIFCCategoryInfo) Method

IFCCategoryTemplateSetMappingInfo(ExportIFCCategoryKey, ExportIFCCategoryInfo) Method

Set the mapping info for the key.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void SetMappingInfo(
	ExportIFCCategoryKey key,
	ExportIFCCategoryInfo info
)
Public Sub SetMappingInfo ( 
	key As ExportIFCCategoryKey,
	info As ExportIFCCategoryInfo
)
public:
void SetMappingInfo(
	ExportIFCCategoryKey^ key, 
	ExportIFCCategoryInfo^ info
)
member SetMappingInfo : 
        key : ExportIFCCategoryKey * 
        info : ExportIFCCategoryInfo -> unit 

Parameters

key  ExportIFCCategoryKey
The key.
info  ExportIFCCategoryInfo
The info.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also