ImageType.PageNumber Property

ImageTypePageNumber Property

The number of the page in a multi-page file, that was used to create the image in the ImageType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int PageNumber { get; }
Public ReadOnly Property PageNumber As Integer
	Get
public:
property int PageNumber {
	int get ();
}
member PageNumber : int with get

Property Value

Int32
Remarks
This number is set when the ImageType is created or reloaded.
See Also