Reference.UVPoint Property

ReferenceUVPoint Property

The UV parameters of the reference, if the reference contains a face.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public UV UVPoint { get; }
Public ReadOnly Property UVPoint As UV
	Get
public:
property UV^ UVPoint {
	UV^ get ();
}
member UVPoint : UV with get

Property Value

UV
Remarks
This value is valid only for references of type REFERENCE_TYPE_SURFACE. It is for all other types.
See Also