FaceArray.Insert Method

FaceArrayInsert Method

Insert the specified face into the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual void Insert(
	Face item,
	int index
)
Public Overridable Sub Insert ( 
	item As Face,
	index As Integer
)
public:
virtual void Insert(
	Face^ item, 
	int index
)
abstract Insert : 
        item : Face * 
        index : int -> unit 
override Insert : 
        item : Face * 
        index : int -> unit 

Parameters

item  Face
The face to be inserted into the array.
index  Int32
The face will be inserted before this index.

Return Value

Returns whether the face was inserted into the array.
See Also