BuiltInFailures.DividedSurfaceFailures.DividedSurfaceCurveChainDoesNotEngageUorV Property

BuiltInFailuresDividedSurfaceFailuresDividedSurfaceCurveChainDoesNotEngageUorV Property

A chain formed by these curve elements does engage any gridlines on the face to be divided and will be ignored

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static FailureDefinitionId DividedSurfaceCurveChainDoesNotEngageUorV { get; }
Public Shared ReadOnly Property DividedSurfaceCurveChainDoesNotEngageUorV As FailureDefinitionId
	Get
public:
static property FailureDefinitionId^ DividedSurfaceCurveChainDoesNotEngageUorV {
	FailureDefinitionId^ get ();
}
static member DividedSurfaceCurveChainDoesNotEngageUorV : FailureDefinitionId with get

Property Value

FailureDefinitionId
See Also