LayerModifier.ModifierType Property

LayerModifierModifierType Property

The modifier type of LayerModifier.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ModifierType ModifierType { get; set; }
Public Property ModifierType As ModifierType
	Get
	Set
public:
property ModifierType ModifierType {
	ModifierType get ();
	void set (ModifierType value);
}
member ModifierType : ModifierType with get, set

Property Value

ModifierType
Exceptions
ExceptionCondition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also