ViewCropRegionShapeManager.NumberOfSplitRegions Property

ViewCropRegionShapeManagerNumberOfSplitRegions Property

The number of split crop regions (1 if the crop is not currently split).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public int NumberOfSplitRegions { get; }
Public ReadOnly Property NumberOfSplitRegions As Integer
	Get
public:
property int NumberOfSplitRegions {
	int get ();
}
member NumberOfSplitRegions : int with get

Property Value

Int32
See Also