ExportFontKey(ExportFontKey) Constructor

ExportFontKey(ExportFontKey) Constructor

Constructs a new copy of the input ExportFontKey object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ExportFontKey(
	ExportFontKey other
)
Public Sub New ( 
	other As ExportFontKey
)
public:
ExportFontKey(
	ExportFontKey^ other
)
new : 
        other : ExportFontKey -> ExportFontKey

Parameters

other  ExportFontKey
 
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also