Revit 2025.3 API
Element |
Initializes a new instance of the ElementIdSetFilter class
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementIdSetFilter( ICollection<ElementId> idsToInclude )
Public Sub New ( idsToInclude As ICollection(Of ElementId) )
public: ElementIdSetFilter( ICollection<ElementId^>^ idsToInclude )
new : idsToInclude : ICollection<ElementId> -> ElementIdSetFilter
Parameters
- idsToInclude ICollectionElementId
See Also