FBXExportOptions.StopOnError Property

FBXExportOptionsStopOnError Property

Whether export process should stop when a view fails to export.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool StopOnError { get; set; }
Public Property StopOnError As Boolean
	Get
	Set
public:
property bool StopOnError {
	bool get ();
	void set (bool value);
}
member StopOnError : bool with get, set

Property Value

Boolean
Remarks
If set to false, the export would continue until all views are processed. This option has an effect only when a set of more than one view is specified.
See Also