ElementRecord.GetCategoryId Method

ElementRecordGetCategoryId Method

Gets the category id of the element record.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId GetCategoryId()
Public Function GetCategoryId As ElementId
public:
ElementId^ GetCategoryId()
member GetCategoryId : unit -> ElementId 

Return Value

ElementId
The category id.
See Also