Revit 2025.3 API
PDFExport |
Gets a copy of the naming rule.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public IList<TableCellCombinedParameterData> GetNamingRule()
Public Function GetNamingRule As IList(Of TableCellCombinedParameterData)
public: IList<TableCellCombinedParameterData^>^ GetNamingRule()
member GetNamingRule : unit -> IList<TableCellCombinedParameterData>
Return Value
IListTableCellCombinedParameterDataThe naming rule.
See Also