Revit 2025.3 API
DWGImport |
Constructs a new instance of DWGImportOptions as a copy of the import options.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public DWGImportOptions( DWGImportOptions option )
Public Sub New ( option As DWGImportOptions )
public: DWGImportOptions( DWGImportOptions^ option )
new : option : DWGImportOptions -> DWGImportOptions
Parameters
- option DWGImportOptions
- The options to be copied.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |
See Also