ScheduleField.ColumnHeading Property

ScheduleFieldColumnHeading Property

The column heading text.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string ColumnHeading { get; set; }
Public Property ColumnHeading As String
	Get
	Set
public:
property String^ ColumnHeading {
	String^ get ();
	void set (String^ value);
}
member ColumnHeading : string with get, set

Property Value

String
The heading text.
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
Remarks
On initial creation of a ScheduleField, the column heading is initialized based on the field name (typically a parameter name).
See Also