ImageType.GetImage Method

ImageTypeGetImage Method

Get the bitmap image stored in the image symbol.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Bitmap GetImage()
Public Function GetImage As Bitmap
public:
Bitmap^ GetImage()
member GetImage : unit -> Bitmap 

Return Value

Bitmap
The bitmap image at the original loaded image size.
See Also