SpecTypeId.SectionDimension Property

SpecTypeIdSectionDimension Property

Section Dimension, in discipline Structural.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId SectionDimension { get; }
Public Shared ReadOnly Property SectionDimension As ForgeTypeId
	Get
public:
static property ForgeTypeId^ SectionDimension {
	ForgeTypeId^ get ();
}
static member SectionDimension : ForgeTypeId with get

Property Value

ForgeTypeId
See Also