HomeCamera Constructor

HomeCamera Constructor

Constructs a new copy of the input HomeCamera object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public HomeCamera(
	HomeCamera other
)
Public Sub New ( 
	other As HomeCamera
)
public:
HomeCamera(
	HomeCamera^ other
)
new : 
        other : HomeCamera -> HomeCamera

Parameters

other  HomeCamera
 
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also