LinkConversionData.ServerId Property

LinkConversionDataServerId Property

The service responsible for converting the data into a Revit file.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Guid ServerId { get; }
Public ReadOnly Property ServerId As Guid
	Get
public:
property Guid ServerId {
	Guid get ();
}
member ServerId : Guid with get

Property Value

Guid
See Also