FabricationPart.GetProductListEntryName Method

FabricationPartGetProductListEntryName Method

Gets the specified product list entry name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string GetProductListEntryName(
	int index
)
Public Function GetProductListEntryName ( 
	index As Integer
) As String
public:
String^ GetProductListEntryName(
	int index
)
member GetProductListEntryName : 
        index : int -> string 

Parameters

index  Int32
The product entry index.

Return Value

String
Returns the specified product entry name.
Exceptions
ExceptionCondition
ArgumentOutOfRangeException The product entry index is not larger than 0 and less than GetProductCount.
See Also