FamilyInstance.Space Property

FamilyInstanceSpace Property

The space in which the instance is located (during the last phase of the project).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Space Space { get; }
Public ReadOnly Property Space As Space
	Get
public:
property Space^ Space {
	Space^ get ();
}
member Space : Space with get

Property Value

Space
Remarks
This property will be the first space encountered that contains the instance. If more than one space includes this point in its volume only the first one is returned. If no space is found that contains the instance, or if phase does not apply to this FaimlyInstance, this property is .
See Also