City.Latitude Property

CityLatitude Property

Latitude of the city

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double Latitude { get; }
Public ReadOnly Property Latitude As Double
	Get
public:
property double Latitude {
	double get ();
}
member Latitude : float with get

Property Value

Double
Remarks
A read only property that contains the latitude of the city. The value returned is in radians, ranging from -PI to +PI.
See Also