FabricationPart.TopOfPartElevation Property

FabricationPartTopOfPartElevation Property

The associated elevation to the top of fabrication part off of the current level.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double TopOfPartElevation { get; }
Public ReadOnly Property TopOfPartElevation As Double
	Get
public:
property double TopOfPartElevation {
	double get ();
}
member TopOfPartElevation : float with get

Property Value

Double
See Also