FamilyParameter.Formula Property

FamilyParameterFormula Property

The formula.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string Formula { get; }
Public ReadOnly Property Formula As String
	Get
public:
property String^ Formula {
	String^ get ();
}
member Formula : string with get

Property Value

String
Remarks
Returns if there is no formula governing this parameter.
See Also