PrintParameters.ColorDepth Property

PrintParametersColorDepth Property

The color depth type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ColorDepthType ColorDepth { get; set; }
Public Property ColorDepth As ColorDepthType
	Get
	Set
public:
property ColorDepthType ColorDepth {
	ColorDepthType get ();
	void set (ColorDepthType value);
}
member ColorDepth : ColorDepthType with get, set

Property Value

ColorDepthType
See Also