FamilyThermalProperties.AnalyticConstructionName Property

FamilyThermalPropertiesAnalyticConstructionName Property

The construction gbXML name. This value corresponds to the 'Name' property of a constructionType node in Constructions.xml.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string AnalyticConstructionName { get; }
Public ReadOnly Property AnalyticConstructionName As String
	Get
public:
property String^ AnalyticConstructionName {
	String^ get ();
}
member AnalyticConstructionName : string with get

Property Value

String
See Also