FamilyInstance.GetSpatialElementCalculationPoint Method

FamilyInstanceGetSpatialElementCalculationPoint Method

Gets the location of the calculation point for this instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public XYZ GetSpatialElementCalculationPoint()
Public Function GetSpatialElementCalculationPoint As XYZ
public:
XYZ^ GetSpatialElementCalculationPoint()
member GetSpatialElementCalculationPoint : unit -> XYZ 

Return Value

XYZ
A 3d point.
Exceptions
ExceptionCondition
InvalidOperationExceptionThrown if this instance does not have a single calculation point.
Remarks
See Also