SpecTypeId.DuctInsulationThickness Property

SpecTypeIdDuctInsulationThickness Property

Duct Insulation Thickness, in discipline HVAC.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId DuctInsulationThickness { get; }
Public Shared ReadOnly Property DuctInsulationThickness As ForgeTypeId
	Get
public:
static property ForgeTypeId^ DuctInsulationThickness {
	ForgeTypeId^ get ();
}
static member DuctInsulationThickness : ForgeTypeId with get

Property Value

ForgeTypeId
See Also