NumericRevisionSettings.Suffix Property

NumericRevisionSettingsSuffix Property

The suffix string that will be appended to the number of each revision with Numeric RevisionNumberingType.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string Suffix { get; set; }
Public Property Suffix As String
	Get
	Set
public:
property String^ Suffix {
	String^ get ();
	void set (String^ value);
}
member Suffix : string with get, set

Property Value

String
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also