ZoneEquipmentData.CondenserWaterLoopId Property

ZoneEquipmentDataCondenserWaterLoopId Property

The condenser water loop used for the direction expansion water cooled option of cooling coil.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public ElementId CondenserWaterLoopId { get; set; }
Public Property CondenserWaterLoopId As ElementId
	Get
	Set
public:
property ElementId^ CondenserWaterLoopId {
	ElementId^ get ();
	void set (ElementId^ value);
}
member CondenserWaterLoopId : ElementId with get, set

Property Value

ElementId
Exceptions
ExceptionCondition
ArgumentNullException When setting this property: A non-optional argument was null
See Also