ViewCropRegionShapeManager.IsSplitVertically Property

ViewCropRegionShapeManagerIsSplitVertically Property

Whether or not the view's crop is split (and the split is vertical).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsSplitVertically { get; }
Public ReadOnly Property IsSplitVertically As Boolean
	Get
public:
property bool IsSplitVertically {
	bool get ();
}
member IsSplitVertically : bool with get

Property Value

Boolean
See Also