IUpdater.GetChangePriority Method

IUpdaterGetChangePriority Method

Identifies the nature of the change the Updater will be performing Used to identify order of execution of updaters Called once during registration of the updater

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
ChangePriority GetChangePriority()
Function GetChangePriority As ChangePriority
ChangePriority GetChangePriority()
abstract GetChangePriority : unit -> ChangePriority 

Return Value

ChangePriority
See Also