UpdaterInfo.IsOptional Property

UpdaterInfoIsOptional Property

Whether the updater is optional or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool IsOptional { get; }
Public ReadOnly Property IsOptional As Boolean
	Get
public:
property bool IsOptional {
	bool get ();
}
member IsOptional : bool with get

Property Value

Boolean
See Also