OptionalFunctionalityUtils.IsFBXExportAvailable Method

OptionalFunctionalityUtilsIsFBXExportAvailable Method

Checks whether the FBX Export functionality is available in the installed Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static bool IsFBXExportAvailable()
Public Shared Function IsFBXExportAvailable As Boolean
public:
static bool IsFBXExportAvailable()
static member IsFBXExportAvailable : unit -> bool 

Return Value

Boolean
True if the FBX Export functionality is available in the installed Revit.
Remarks
FBX Export requires presence of certain modules that are optional and may not be part of the installed Revit.
See Also