FBXExportOptions.WithoutBoundaryEdges Property

FBXExportOptionsWithoutBoundaryEdges Property

True to export without boundary edges, false otherwise.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool WithoutBoundaryEdges { get; set; }
Public Property WithoutBoundaryEdges As Boolean
	Get
	Set
public:
property bool WithoutBoundaryEdges {
	bool get ();
	void set (bool value);
}
member WithoutBoundaryEdges : bool with get, set

Property Value

Boolean
The default value is false.
See Also