ViewCropRegionShapeManager.ShapeSet Property

ViewCropRegionShapeManagerShapeSet Property

Whether or not the view crop has a non-rectangular shape set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool ShapeSet { get; }
Public ReadOnly Property ShapeSet As Boolean
	Get
public:
property bool ShapeSet {
	bool get ();
}
member ShapeSet : bool with get

Property Value

Boolean
Remarks
This property reflects the actual shape of the crop region. Thus, if this property is true the view Split property is false.
See Also