ViewCropRegionShapeManager.CanHaveAnnotationCrop Property

ViewCropRegionShapeManagerCanHaveAnnotationCrop Property

Verifies that the view is allowed to have an annotation crop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool CanHaveAnnotationCrop { get; }
Public ReadOnly Property CanHaveAnnotationCrop As Boolean
	Get
public:
property bool CanHaveAnnotationCrop {
	bool get ();
}
member CanHaveAnnotationCrop : bool with get

Property Value

Boolean
See Also