SpacingRule.Justification Property

SpacingRuleJustification Property

The justification of the lines within the region.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public SpacingRuleJustification Justification { get; set; }
Public Property Justification As SpacingRuleJustification
	Get
	Set
public:
property SpacingRuleJustification Justification {
	SpacingRuleJustification get ();
	void set (SpacingRuleJustification value);
}
member Justification : SpacingRuleJustification with get, set

Property Value

SpacingRuleJustification
Remarks
This property is only available when Layout is equal to FixedDistance, FixedNumber, MaximumSpacing, or MinimumSpacing.
See Also