Frame.Transform Method

FrameTransform Method

Applies the input transform to this frame.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void Transform(
	Transform trf
)
Public Sub Transform ( 
	trf As Transform
)
public:
void Transform(
	Transform^ trf
)
member Transform : 
        trf : Transform -> unit 

Parameters

trf  Transform
The transform to apply to the frame.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
InvalidOperationException this operation failed.
See Also