FabricationPart.ProductLongDescription Property

FabricationPartProductLongDescription Property

The product long description of the fabrication part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string ProductLongDescription { get; }
Public ReadOnly Property ProductLongDescription As String
	Get
public:
property String^ ProductLongDescription {
	String^ get ();
}
member ProductLongDescription : string with get

Property Value

String
See Also