Revit 2025.3 API
Workset |
Returns the workset from a input Guid.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public Workset GetWorkset( Guid guid )
Public Function GetWorkset ( guid As Guid ) As Workset
public: Workset^ GetWorkset( Guid guid )
member GetWorkset : guid : Guid -> Workset
Parameters
- guid Guid
- Guid of the workset.
Return Value
WorksetThe returned workset. if there is no workset in this table with this Id.
See Also