SymbolTypeId.SlopeDegree Property

SymbolTypeIdSlopeDegree Property

Symbol °, indicating unit Slope degrees.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ForgeTypeId SlopeDegree { get; }
Public Shared ReadOnly Property SlopeDegree As ForgeTypeId
	Get
public:
static property ForgeTypeId^ SlopeDegree {
	ForgeTypeId^ get ();
}
static member SlopeDegree : ForgeTypeId with get

Property Value

ForgeTypeId
See Also