FabricSheetType.OverallLength Property

FabricSheetTypeOverallLength Property

The length of the wire sheet (including overhangs) in the major direction.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public double OverallLength { get; }
Public ReadOnly Property OverallLength As Double
	Get
public:
property double OverallLength {
	double get ();
}
member OverallLength : float with get

Property Value

Double
See Also