PDFExportOptions.AlwaysUseRaster Property

PDFExportOptionsAlwaysUseRaster Property

If true completely use raster processing for graphics, otherwise use vector processing as much as possible.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public bool AlwaysUseRaster { get; set; }
Public Property AlwaysUseRaster As Boolean
	Get
	Set
public:
property bool AlwaysUseRaster {
	bool get ();
	void set (bool value);
}
member AlwaysUseRaster : bool with get, set

Property Value

Boolean
See Also