FormArray.IsEmpty Property

FormArrayIsEmpty Property

Test to see if the array is empty.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public virtual bool IsEmpty { get; }
Public Overridable ReadOnly Property IsEmpty As Boolean
	Get
public:
virtual property bool IsEmpty {
	bool get ();
}
abstract IsEmpty : bool with get
override IsEmpty : bool with get

Property Value

Boolean
Remarks
If the array is empty then True will be returned, otherwise False.
See Also