FabricationPart.ProductCode Property

FabricationPartProductCode Property

The current database id of the part within the fabrication database.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public string ProductCode { get; }
Public ReadOnly Property ProductCode As String
	Get
public:
property String^ ProductCode {
	String^ get ();
}
member ProductCode : string with get

Property Value

String
See Also